jim10

Слушалките са 1st Gen,  свързват се с телефона работят една минута и блутут връзката се разпада!
 Първо прекъсва едната след няколко секунди и дясната.
Направих всичко ,което намерих в нета- ъпдейт(Последна вресия са),рестарт на телефона,почистване,рестартиране на батерията им,всичко е заредено на 100%, айфона ми също е на последна версия ,но пак връзката се разпада!
  Някаква идея?
back to top

bboyg

На мен това ми изглежда батериите им да са заминали, но… знам ли Smiley
back to top

jim10

На мен това ми изглежда батериите им да са заминали, но… знам ли Smiley

Може да има нещо вярно в твърдението ти ,защото забелязах ,че кутийката от 100% за три дни падна на 20-30% (само от стоене). Но каква е логиката-аз като правя опит да  ги свързвам -и слушалките и кутията са на 100%.
  Но пък  от друга страна и няма логика-все едно на телефона  battery life стига до 75 и да започне да изключва някои функции

Последна редакция: 17-01-2023, 16:21:42 от jim10

back to top

angelovarna

Нормално е заряда на кутийката да пада дори да не се ползват слушалките.
Аз моите Про само дето ги взех...стоят си в кутийката и в месеца я ги ползвам 2 пъти, я не. Въпреки това на всеки 7-10 дни трябва да заредя кутията, защото заряда й пада (все пак слушалките винаги стоят в режим на готовност).

UI designer and developer
back to top

gogzy

На мен това ми изглежда батериите им да са заминали, но… знам ли Smiley

Правилно предполагаш. Вече е масов проблем.

MacBook 5.1 13.3" 2.0GHz/8GB RAM/160 GB + 500 GB HDD/Mac OS X 10.8.5
back to top
« назад напред » Страници: [1] | Нагоре
0 Членове и 1 гост преглежда(т) тази тема.
 
Отиди на: